Cryptzone Support

 
If you wish to submit a support ticket please sign in to your customer portal or use the “submit a ticket” button at the top menu.
If you need to find documentation about our Sheriff Suite please login to the Hive- Click Here

 

Article

AppGate Compatibility Requirements

« Go Back

Information

 
Article Number000001987
Article
It is recommended that the Clients are upgraded to the same version as the AppGate appliances. New appliances are designed to work with older Clients (2 versions only). The compatibility requirements for clients are shown in the Downloadcentre.

The following tables displays the software requirement for the related software and platforms to run the AppgGate Vitrual Appliance.
VMWareESXi 5.5 ESXi 6.X.
Hardware version 10.0
VBoxFrom 5.X
The sizing of any virtual appliances depends on the function selected. Please refer to the Manual for more details.
Related File 
Additional Files 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255