Cryptzone Support

 
If you wish to submit a support ticket please sign in to your customer portal or use the “submit a ticket” button at the top menu.
If you need to find documentation about our Sheriff Suite please login to the Hive- Click Here

 

Article

AppGate (classic) - Software Compatibility requirements

« Go Back

Information

 
Article Number000001025
Article

Cryptzone recommends to use the same version of AppGate client as the AppGate Security Server version. For best experience and minimal administration of desktop clients it is recommended to use the "AppGate Java Web Start Client" JWS directly from your AppGate Security Server. However, for macOS JWS appears to not work with a browser on macOS due to various security improvements you can still launch them with a command from a terminal window:
javaws http://ip-address/webstart/agclient.jnlp
or download the JWS and right click and launch it.
 
Compatibility requirements for AppGate version 11.2

Clients download page also states the compatibility for the operating system. Please visit https://www.cryptzone.com/downloadcenter/appgate-classic

PlatformVersion
Java On board Java Webstart client, Java version 8 only 
RDPAppGate support RDP protocol 5.0/5.1, RDP-Proxy does not support NLA
VMwareESXi5.5 or later
 
 
Known Protocols and Applications not to work with AppGate Server
  1. DCOM
  2. Microsoft Lync (Skype)
Related File 
Additional Files 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255