Cryptzone Support

 
If you wish to submit a support ticket please sign in to your customer portal or use the “submit a ticket” button at the top menu.
If you need to find documentation about our Sheriff Suite please login to the Hive- Click Here

 

Article

SEP Security Patch for 4x 5x

« Go Back

Information

 
Article Number000001157
Article

The latest Security Patch of SEP (Simple Encryption Platform) versions 4.x and 5.x

Cryptzone has updated OpenSSL libraries patching several vulnerabilities. 

Recommendation: 

Given that OpenSSL is used as the method for secure communication between client and server components in the SEP platform, Cryptzone advises all customers to upgrade their SEP software.

The release (5.0.32 and newer) is available from our download center. 

Should you need to delay your upgrade, Cryptzone has also published guidance on how to temporarily reconfigure SEP to use the https protocol as the default means of communications instead of OpenSSL. Please read the following guide for more information: How to make sure the SEP server only uses HTTPS 

 

If you have any further questions, please contact Cryptzone support

 

Related File 
Additional Files 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255