Cryptzone Support

 
If you wish to submit a support ticket please sign in to your customer portal or use the “submit a ticket” button at the top menu.
If you need to find documentation about our Sheriff Suite please login to the Hive- Click Here

 

Article

Selenium IDE Does not work with FireFox version 55 or later

« Go Back

Information

 
Article Number000003952
Article
It has been found that Mozilla has been doing changes in FireFox and from version 55 Selenium IDE and many other old extentions is no longer supported.
as the tools is not developed by Cryptzone we are currently looking in to how to solve this issue.

 

Workaround:

Cryptzone has found the following workaround for those who currently run Selenium IDE.

Mozilla has released a special version of FireFox that do not have these new features named FireFox ESR
Read more here https://www.mozilla.org/en-US/firefox/organizations/faq/  download the installer from https://www.mozilla.org/en-US/firefox/organizations/all/
Ask your company IT Helpdesk if you need assistant with installation of FireFox ESR

Once you have started FireFox ESR you will be able to run/install Selenium IDE as previously.


 
Related File 
Additional Files 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255